Outlook 2010 - calendar guide
## Contents

Purpose ........................................................................................................................................... 3
Document Support Boundaries .......................................................................................................... 3
Allow someone else to manage your email and calendar ............................................................... 4
About Delegate Access ....................................................................................................................... 4
What are the delegate permission levels? .......................................................................................... 4
Turn on Delegate Access .................................................................................................................... 5
Change permissions for your delegate .............................................................................................. 9
Change delegate access to private items ............................................................................................ 11
Create a calendar group ..................................................................................................................... 13
Pick members from an Address Book or Contacts list ................................................................... 13
Create a calendar group based on the calendars that you are viewing ............................................ 15
Add calendars to a calendar group .................................................................................................... 16
View a calendar group ....................................................................................................................... 18
Delete a calendar group .................................................................................................................... 19
Share an Outlook calendar with other people ..................................................................................... 20
Share calendars by email .................................................................................................................... 20
Share calendars using a Microsoft Exchange Server account ......................................................... 21
Share a calendar by publishing it online ............................................................................................ 23
Purpose

This document is designed as a guide for users when using the calendar in Outlook 2010.

Document Support Boundaries

This document is written to support the following email clients on a Windows operating system:

- Outlook 2010

Note: For any other versions of email clients, please consult your manual, built in help system, place of purchase or use online searches for configuration instructions.
Allow someone else to manage your email and calendar

You can use Microsoft Outlook to allow another person, known as a delegate, to receive and respond to email messages and meeting requests and responses on your behalf. Additional permissions that allow your delegate to read, create, or have more control over items in your Microsoft Office 365 mailbox can also be granted.

About Delegate Access

Beyond sharing Outlook folders, delegate access enables you to grant additional permissions, such as allowing a delegate the ability to create email messages or respond to meeting requests on your behalf.

Note:

- As the manager, your mail must be delivered to your mailbox on Office 365, not to an Outlook Data File (.pst) on your computer.
- You and the delegate must use the same version of Outlook.

As the person granting permission, you determine the level of access that the delegate has to your folders. You can grant a delegate permission to read items in your folders or to read, create, change, and delete items. By default, when you add a delegate, the delegate has full access to your Calendar and Tasks folders. The delegate can also respond to meeting requests on your behalf.

What are the delegate permission levels?

- **Reviewer**: With this permission, the delegate can read items in the folder.
- **Author**: With this permission, the delegate can read and create items, and change and delete items that he or she creates. For example, a delegate can create task requests and meeting requests directly in the shared Task or Calendar folder and then send the item on behalf.
- **Editor**: With this permission, the delegate can do everything that an Author has permission to do and additionally can change and delete the items.
Turn on Delegate Access

A delegate automatically receives **Send on Behalf** permissions. By default, the delegate can read only the meeting requests and responses sent. The delegate does not have access to read any other messages in your **Inbox**.

1. Select the **File** tab.

2. Select **Account Settings**.

3. Select **Delegate Access**.
4. Select Add.

5. Type the name of the person to designate as your delegate, or search for and then select the name in the search results list.

Note: The delegate must be a person in your organisation’s Exchange Global Address List.

6. Select Add.

7. Select OK.
8. In the **Delegate Permissions** dialog box, you can accept the default permission settings or select custom access levels for Office 365 folders.

If a delegate needs permission to work only with meeting requests and responses, the default permission settings, including **Delegate receives copies of meeting-related messages sent to me**, are sufficient. You can leave the **Inbox** permission setting at **None**. Meeting requests and responses will go directly to the delegate's **Inbox**.

**Note:** By default, the delegate is granted **Editor (can read, create, and modify items)** permission to your **Calendar** folder. When the delegate responds to a meeting on your behalf, it is automatically added to your **Calendar** folder.

9. To send a message to notify the delegate of the changed permissions, select the **Automatically send a message to delegate summarising these permissions**.

10. If you want, select the **Delegate can see my private items**.

**Note:** This is a global setting that affects all of your Office 365 folders, including all Mail, Contacts, Calendar, Tasks, Notes, and Journal folders. You cannot allow access to private items in only one folder.

11. Select **OK**.
**Note:** Messages sent with **Send on Behalf** permissions include both the delegate's and owners names next to From. When a message is sent with **Send As** permissions, only the owners name appears.

12. Select the delivery meeting request.

13. Select **OK**.
Change permissions for your delegate

1. Select the **File** tab.

2. Select **Account Settings**.

3. Select **Delegate Access**.

4. Select the name of the delegate to change permissions for, and then click **Permissions**.
Note: If you want to remove all delegate access permissions, do not click Permissions but instead click Remove and skip the remainder of these steps.

5. Change the permissions for any Outlook folder that the delegate has access to.
6. To send a message to notify the delegate of the changed permissions, select the Automatically send a message to delegate summarising these permissions check box.

Note: If you want copies of meeting requests and responses that you receive to be sent to a delegate, make sure the delegate is assigned Editor (can read, create, and modify items) permission to your Calendar folder, and then select the Delegate receives copies of meeting-related messages sent to me check box.
Change delegate access to private items

If you have assigned permissions to a delegate so that he or she can access your Outlook folders, you can hide personal information in appointments, meetings, tasks, and contacts. Open each personal item, and on the Calendar Tools tab, in the Tags group, select Private.

If you want to give a delegate access to see your private items, do the following:

1. Select the File tab.

2. Select Account Settings.

4. Select the name of the delegate for whom you want to change access to your private appointments, and then select Permissions.

5. Select the Delegate can see my private items check box.

**Note:** You should not rely on the private feature to prevent other people from accessing the details of your appointments, contacts, or tasks. To make sure that other people cannot read the items that you marked as private, do not grant them Reviewer (can read items) permission to your Calendar.
Create a calendar group

There are two ways that you can create a calendar group:

1. Pick members from an **Address Book** or **Contacts list**.

2. Create a calendar group based on the calendars that you are viewing.

Pick members from an Address Book or Contacts list

1. In **Calendar**, on the **Home** tab, in the **Manage Calendars** group, select **Calendar Groups**.

2. Select **Create New Calendar Group**.

3. Type a name for the new calendar group, and then select **OK**.

4. Under **Address Book**, choose the **Address Book** or contact list from which you want to pick members of your group.
5. Browse for names or type them in the Search box, click the name that you want and then click Group Members. Repeat this step for each calendar that you want to include in the group.

6. Select OK.
Create a calendar group based on the calendars that you are viewing

1. In Calendar, on the Home tab, in the Manage Calendars group, select Calendar Groups.

2. Select Save as New Calendar Group.

3. Type a name for the new calendar group, and then select OK.

Note:

The new calendar group opens beside any calendars or groups that were already open.
To add other calendars to the view, select the check boxes of the calendars that you want in the **Navigation Pane**.

### Add calendars to a calendar group

To add a calendar to an existing calendar group, in the **Navigation Pane**, drag it to the calendar group that you want.

If the calendar that you want to add is not in your **Navigation Pane**, do the following:

1. In **Calendar**, on the **Home** tab, in the **Manage Calendars** group, select **Open Calendar**, and then select the type of calendar that you want.

2. Browse for names or type them in the **Search** box, click the name that you want and then click **Calendar**. Repeat this step for each calendar that you want to include in the group, and then select **OK**. The added calendars appear in the **Shared Calendars** folder in the **Navigation Pane**.
Note: In Schedule View, you can select the Add a Calendar box at the bottom of the view and then enter the name that you want. The calendar is added to the Shared Calendars folder in the Navigation Pane.

3. In the Navigation Pane, drag the calendar from Shared Calendars to the calendar group that you want.

Note: You can move a member of any calendar group to a different group. In the Navigation Pane, drag the calendar to the calendar group that you want.
View a calendar group

- In the Navigation Pane, select the calendar check box.

Group calendars appear side by side or in horizontal Schedule View. To see the calendars in overlay mode, do the following:

1. On the Home tab, in the Arrange group, select Day, Work Week, Week or Month.

   ![Calendar View](image)

   The calendars are arranged side-by-side.

2. Select the View in Overlay Mode arrow on the tab on each calendar that you want to overlay.

   ![Overlay Mode](image)
Note:

- Any calendar in the **Navigation Pane** can be viewed together with any group, even if it is not a member of that group. You can also view multiple calendar groups together. Select the check box of any calendar or calendar group that you want to view.

- You can hide any calendar from the view by clearing its check box in the **Navigation Pane**, or by selecting **Close Calendar** on the calendar's tab. This only changes the calendars in the current view. It does not remove any calendar from a calendar group.

### Delete a calendar group

- In the **Navigation Pane**, right-click the calendar group that you want to delete, and then select **Delete Group**.
Share an Outlook calendar with other people

You can share calendar information with other people by using Microsoft Outlook 2010 in three ways:

- By email
- With Microsoft Exchange Server accounts
- By publishing a calendar online

Share calendars by email

Calendars shared by email arrive in the recipient’s Inbox as email message attachments, with a calendar snapshot in the message body. You can edit the calendar snapshot before sending. For example, you can change fonts or highlight days or appointments.

To send a calendar by email:

1. On the Home tab, in the Share group, select E-mail Calendar.

2. In the Calendar box, select the calendar that you want to send.

3. In the Date Range box, select the time period that you want the calendar to show.
4. Enter or select any other options that you want, and then select OK.

An Outlook 2010 user who receives the calendar by email can choose to open the calendar snapshot in Outlook. Doing so can display the calendar snapshot and the recipient’s current calendar in side-by-side mode or calendar overlay mode.

Share calendars using a Microsoft Exchange Server account

Microsoft Exchange Server enables calendar sharing with others who have Exchange accounts. Your calendars can be viewed only by others to whom you have granted permissions. If the other person who’s Calendar you want to open has not granted you permission to view it, Outlook prompts you to ask the person for the permission that you need.

After you access a shared calendar for the first time, the calendar is added to the Shared Calendars list in the Navigation Pane, where you can access it the next time that you want to view it.

To share your calendar with another Exchange user:

1. On the Home tab, in the Share group, select Share Calendar.
In the Sharing Invitation that appears, enter the person who you want to share with in the To box.

2. Enter or select any other options that you want, just as if you were sending an email message.

The recipient sees an email notification that you have shared your calendar. You can also request that the recipient share his or her Exchange Calendar with you.

**Tip** If you want to share a calendar that you created that is not your default calendar, in the Navigation Pane, right-click the calendar name, and then select Share calendar name.
Share a calendar by publishing it online

You can publish your default Office 365 calendar to the Internet, which enables more people to view it. Publishing an Internet calendar requires neither the publisher nor the user to use an Exchange account.

If you publish a calendar on Office.com, you can control who can access your calendar on Office.com. You are the only person who can change your calendar, and you can only do so through Outlook. In your default calendar, on the Home tab, in the Share group, select Publish Online, and then select Publish to Office.com.

If you have access to a web server that supports the World Wide Web Distributed Authoring and Versioning (WebDAV) protocol, you can choose to publish calendars to that server instead. However, publishing to Office.com provides improved control over who can access your calendar. In your default calendar, on the Home tab, in the Share group, select Publish Online, and then select Publish to WebDAV Server. For more information, see Publish your calendar on a WebDAV server.

Your Internet service provider (ISP) might provide features and tools to enable you to publish your calendar as a webpage. Contact your ISP to verify whether that feature is available to you.

Note: The instruction outlined above have been sourced from Microsoft: